Author Topic: Trying to Insert Pics--No Luck  (Read 406 times)

0 Members and 1 Guest are viewing this topic.

Offline renchinrider

  • Sr. Member
  • ****
  • Posts: 106
Trying to Insert Pics--No Luck
« on: September 10, 2016, 05:28:15 PM »
I'm stuck:  Trying to add some pics to my "What I did to my Bike Today" story, but getting nowhere.  I downloaded the pics from my camera into my laptop as .jpg files, but can't complete the next step to paste them into my message box.  I can attach them, but they don't show up in my preview.

Can anyone advise what step I'm missing?

(Happy to report that the work on my bike went much better than my efforts to post the story here!)

Thanks all,

Rench
Live to Ride...or Die Tryin'!

Online Chitza

  • Mod Squad
  • Hero Member
  • ****
  • Posts: 686
  • illegitimi non carborundum
Re: Trying to Insert Pics--No Luck
« Reply #1 on: September 10, 2016, 07:12:37 PM »
Rench, I see the one pic in your post. We had to limit the pic size to keep the amount of storage the forum requires. Most everyone uses a photo sharing site like Flickr, photobucket, or smugmug. You upload your pics to the host site and post the pic url in your thread. The pictures show up. I use Tapatalk which is a forum app on my phone. All my pics are hosted there.
Loud pipes make me hungry for Valium biscuits and scotch gravy. - kdtrull

Yeah....ham it up, crackers.   ;D -kdtrull
The politically correct term is "Saltine American". -KevinB

Offline renchinrider

  • Sr. Member
  • ****
  • Posts: 106
Re: Trying to Insert Pics--No Luck
« Reply #2 on: September 12, 2016, 08:44:09 AM »
Chitza,

Thanks!  I'll see if I can rejuvenate my old Photobucket account and put my pics in there, for easier access.

Appreciate the help!

Rench
Live to Ride...or Die Tryin'!