Username: Password:

Author Topic: Video posting  (Read 577 times)

0 Members and 1 Guest are viewing this topic.

Offline jrobinson

  • Hero Member
  • *****
  • Posts: 990
Video posting
« on: August 11, 2016, 10:21:37 PM »
Digging the report. The pics and videos are great. You should do more ride reports.

Admin note - embed video

On Youtube.com, Click on Share below Subscribe, a box with the URL will be highlighted. Press Ctrl+C.

On Bamarides.com, Click the YouTube button below change color, the cursor should be between youtube   and /youtube with [ ] around each. Press Ctrl+V. Same process as embedding a photo, just different button.

OR throw the URL up and one of us will fix it for you.  :)

Offline Ghost Rider

  • Full Member
  • ***
  • Posts: 16
Re: Video posting
« Reply #1 on: August 12, 2016, 07:18:06 AM »
Do I copy and paste the Youtube link, then highlight it? Or just highlight the link on Youtube and then click the Youtube icon? I guess I'm that guy. The old guy that can't keep up with today's tech...

Offline jrobinson

  • Hero Member
  • *****
  • Posts: 990
Re: Video posting
« Reply #2 on: August 12, 2016, 07:25:30 AM »
Do I copy and paste the Youtube link, then highlight it? Or just highlight the link on Youtube and then click the Youtube icon? I guess I'm that guy. The old guy that can't keep up with today's tech...

Copy the link from youtube and paste it in your post, then in your post, highlight and click youtube button. Just like adding an image/photo in your post.

Your brain is full of fire fighting stuff, so don't worry about the tech stuff.  :)

Offline Ghost Rider

  • Full Member
  • ***
  • Posts: 16
Re: Video posting
« Reply #3 on: August 12, 2016, 08:03:44 AM »
That's exactly what I've been doing Johnny. The YouTube button responds when I click on it, but nothing happens.

I post pics from Photo bucket by clicking on the image link, that copies it, then I just paste it in the and it's there.

Not sure why the YouTube button isn't working for me. I know I used to have to take the "s" off the HTTPS to get it to work. This server isn't located in Canadia is it?!?

Offline Chitza

  • Hero Member
  • *****
  • Posts: 868
  • illegitimi non carborundum
Re: Video posting
« Reply #4 on: August 12, 2016, 08:44:58 AM »
This server isn't located in Canadia is it?!?

Actually, Lincoln, it is!! And we've been paying for it with your credit card!  ;D
Loud pipes make me hungry for Valium biscuits and scotch gravy. - kdtrull

Yeah....ham it up, crackers.   ;D -kdtrull
The politically correct term is "Saltine American". -KevinB

Offline jrobinson

  • Hero Member
  • *****
  • Posts: 990
Re: Video posting
« Reply #5 on: August 12, 2016, 08:54:05 AM »
What Karla said plus we have the Weimer as the admin  :D


Lincoln,
When you click the youtube button you should see {youtube][/youtube}, with square brackets [   ]   instead of the {   }   

The flashing cursor will be between the middle of the  ][ 

paste your link there. It will look like this  ---->   {youtube]https://youtu.be/Va4vNafZcZs[/youtube}  except there will be [  ] in place of {  }. (I have to put the { } so it doesn't think it's code and just shows the video.)

Karla's way is a little different but same results.

paste your youtube link   ---->   https://youtu.be/Va4vNafZcZs

click and drag your cursor across the link to highlight it 

click on the YouTube button. Click Preview and you should see your video.


Offline Chitza

  • Hero Member
  • *****
  • Posts: 868
  • illegitimi non carborundum
Re: Video posting
« Reply #6 on: August 12, 2016, 09:14:08 AM »
I split the topic. Too much tech muddying up a great ride report.
Loud pipes make me hungry for Valium biscuits and scotch gravy. - kdtrull

Yeah....ham it up, crackers.   ;D -kdtrull
The politically correct term is "Saltine American". -KevinB