Bama Rides Forum

Open House => Tech Talk => Topic started by: bblass on November 22, 2015, 11:15:01 PM

Title: WR360 won't start
Post by: bblass on November 22, 2015, 11:15:01 PM
A friend of mine got water in his motor last week while trying to cross a creek. The bike was nearly fully submerged but the engine was shut off. Unfortunately, it wound up sitting out there for close to a week while he figured out the logistics to get it up a hill and out of the woods. We drained the oil today and it looked like elmers glue. We hooked up a compressor to get out whatever extra we could and then put fresh oil in. We checked the intake reed valves and they looked normal to our untrained eyes. Also cleaned the carb and put in fresh gas. We kicked it for close to an hour and couldn't get it to crank. Pulled and regapped the plug, spark was weak but there. Did eventually wind up with a detonation but bike still had pressure when trying to kick over. Pulled off the stator cover and there was a little moisture on it. We wiped it off and then left the cover off to help let it dry. Haven't tried anything since then.

Sorry for the rambling stream of conscious detail but didn't want to leave anything out. Anyone have any ideas what to do or how to proceed with a diagnosis? I don't have a whole lot of experience with two strokes and haven't found much on other forums. Thanks!
Title: Re: WR360 won't start
Post by: DachshundUberAlles on November 23, 2015, 08:27:10 AM
Attend to all electrical connections first. Clean, dry, spray with WD40 and use dielectric grease when reconnecting. Sitting in the water that long compromised the connections. I fell that the culprit is going to end up being the CDI unit, but I'd attend to ALL the electrical connections first, keeping my fingers crossed that cures the ailment.
Title: Re: WR360 won't start
Post by: bblass on November 23, 2015, 09:16:11 AM
Thanks! Heading out to the garage to start tracing things with the multimeter now. Hopefully it didn't short out the CDI!
Title: Re: WR360 won't start
Post by: Fencejumper09 on November 23, 2015, 10:02:26 AM
Jeez man, you are always looking for things to do besides work on the CB!

I have Dielectric grease!
Title: Re: WR360 won't start
Post by: bblass on November 23, 2015, 11:07:46 AM
Just trying to get some of that good motorcycle karma. Welding up a kickstand for it this afternoon if you want to swing by and take a gander.
Title: Re: WR360 won't start
Post by: Slede on November 24, 2015, 03:12:18 AM
2 strokes, or the ones i've owned anyway, are really touchy about there spark plugs. i've never had any luck cleaning one. the difference between kicking for an hour and kicking it twice is usually a new plug.

you didn't mean it was underwater for a whole week did you. just stranding in the area?
Title: Re: WR360 won't start
Post by: bblass on November 24, 2015, 07:06:58 AM
It was only underwater for a moment but stranded out there for a week. He came and got the bike yesterday after i couldn't find any shorts in the electrical system. I'll let him know about the new plug. We regapped the old one and were able to get a couple of minor detonations but she just wouldn't start.
Title: Re: WR360 won't start
Post by: IceCold4x4 on November 24, 2015, 07:14:24 AM
It's the plug replace and all will be well.  Sledge is correct smokers are VERY finicky about plugs. . .  Next time don't sink one in the water. ;-p